Index

Preventive / Corrective Actions (CAPA)

Guidelines

254 College Ave SE

Grand Rapids, MI 49503

616-454-9639

E-mail: rmbi@rmbimedical.com

Web: R.M. Baldwin, Inc.

CAPA Facilitator Software

Corrective / Preventive Action (CAPA) Made Easy !

Index

Introduction

Corrective Actions

Preventive Actions

Differences between Corrective and Preventive Actions

CAPA Procedures

Identification

Report Source

Explanation of the Problem

Evidence of the Problem

Evaluation

Potential Impact

Assessment of Risk

Remedial Action

Investigation

Investigation Objective

Investigation Procedure

Responsibility / Resources

Analysis

Possible Causes / Data Collection

Results and Data

Root Cause Analysis

Action Plan

Actions to be Completed

Document or Specification Changes

Process, Procedure, or System Changes

Employee Training

Action Implementation

Implementation Summary

Documentation

Follow Up

Verification Results

Effectiveness of the Actions

Additional Comments

Sample Forms

Corrective / Preventive Action Request

Remedial Action

Investigation Procedure

Problem Analysis

Action Plan

CAPA Facilitator Software

R. M. Baldwin, Inc.


Introduction

Troubleshooting problems and attempting to identify and prevent potential problems is a typical activity for most businesses. The reason is obvious. Problems have a financial impact on the company. The ability to correct existing problems or implementing controls to prevent potential problems is essential for continued customer satisfaction and efficient business practice. However, the missing link in this process is often adequate documentation of the actions taken. Properly documented actions provide important historical data for a continuous quality improvement plan and are essential for any product that must meet regulatory requirements demanded by FDA and ISO and other quality systems. This is the reason for the implementation of a formal Corrective Action / Preventive Action (CAPA) program. CAPA is a major area of concern for both FDA, ISO 9000, as well as the Automotive and Aerospace industries. They have recognized that how a quality system is maintained and monitored is critical to its effectiveness. Their risk-based CAPA requirements demand a well documented system that determines the root cause of nonconformance’s, system failures, or process problems, corrects the problems, and prevents them from recurring. The documentation must identify why something went (or may go) wrong and what has been done to make sure it does not happen again

CAPA is a fundamental management tool that should be used in every quality system. This program provides a simple step by step process for completing and documenting corrective or preventive actions. The result will be a complete, well documented investigation and solution that will satisfy regulatory requirements and form the basis for an effective continuous improvement plan for any company.

Corrective Actions

A corrective action is a term that encompasses the process of reacting to product problems, customer complaints or other nonconformities and fixing them. The process includes:

  • Reviewing and defining the problem or nonconformity
  • Finding the cause of the problem
  • Developing an action plan to correct the problem and prevent a recurrence
  • Implementing the plan
  • Evaluating the effectiveness of the correction.

Preventive Actions

A preventive action is a process for detecting potential problems or nonconformance’s and eliminating them. The process includes:

  • Identify the potential problem or nonconformance
  • Find the cause of the potential problem
  • Develop a plan to prevent the occurrence.
  • Implement the plan
  • Review the actions taken and the effectiveness in preventing the problem.

Differences between Corrective and Preventive Actions

The process used for corrective actions and preventive actions is very similar and the steps outlined in this document can be used for either. However, it is important to understand the differences and also be aware of the implications involved in performing and documenting each.

A corrective action is a reaction to a problem that has already occurred. It assumes that a nonconformance or problem exists and has been reported by either internal or external sources. The actions initiated are intended to: a) fix the problem and b) modify the quality system so that the process that caused it is monitored to prevent a reoccurrence. The documentation for a corrective action provides evidence that the problem was recognized, corrected, and proper controls installed to make sure that it does not happen again.

For example, in a manufacturing setting, a large batch of subassemblies produced four weeks ago was found to be out of specification when received for final product assembly. In this situation a problem exists and has been identified. A corrective action must be implemented to avoid production delays and a possible financial impact on the company.

A preventive action is initiated to stop a potential problem from occurring. It assumes that adequate monitoring and controls are in place in the quality system to assure that potential problems are identified and eliminated before they happen. If something in the quality system indicates that a possible problem is or may develop, a preventive action must be implemented to avert and then eliminate the potential situation. The documentation for a preventive action provides evidence that an effective quality system has been implemented that is able to anticipate, identify and eliminate potential problems.

For example, Statistical Process Control has shown that over a period of several weeks a machining process has slowly but consistently trended toward the upper control limit. This situation would likely require a preventive action to assure that the process does not get out of control resulting in scrap and/or defective parts and, again, a possible financial impact on the company.

A timely, well documented, Corrective / Preventive Action program validates a quality system that is not only capable of identifying potential problems but also effectively correcting them when they do occur.

Return To Index


CAPA Procedures

Implementing an effective corrective or preventive action capable of satisfying quality assurance and regulatory documentation requirements is accomplished in seven basic steps:

  1. The Identification of the problem, nonconformity, or incident or the potential problem, nonconformity, or incident.
  2. An Evaluation of the magnitude of the problem and potential impact on the company.
  3. The development of an Investigation procedure with assignments of responsibility.
  4. Performing a thorough Analysis of the problem with appropriate documentation
  5. Creating an Action Plan listing all the tasks that must be completed to correct and/or prevent the problem.
  6. The Implementation the plan.
  7. A thorough Follow up with verification of the completion of all tasks, and an assessment of the appropriateness and effectiveness of the actions taken

Note: There are an extensive number of variables in any process whether it is manufacturing, software development, or technical services that have the ability to generate occasional quality problems, nonconformities or adverse incidents. These may be actual events that have occurred or circumstances that have the potential to cause a future nonconformance. For the purpose of this program these events or potential events will be referred to as “problems.”


Identification

The initial step in the process is to clearly define the problem. It is important to accurately and completely describe the situation as it exists now. This should include the source of the information, a detailed explanation of the problem, the available evidence that a problem exists.

Report Source

The specific origin of the information that initiated this action is recorded. Documenting the source of the information can be very useful when conducting an investigation into the problem and implementing the action plan that is created. It will also provide data for evaluating the effectiveness of the quality system and facilitate communicating the completion of the action to the appropriate individuals or departments.

This information may come from many possible sources. For example, situations that require corrective actions may come from external sources such as customer concerns or service requests. Internal quality audits, staff observations, quality assurance inspections, trending data, and management review are all examples of possible internal sources of information.

Examples of sources that lead to preventive actions may include:

Service Request

Internal Quality Audit

Customer Complaint / Concern

Quality Assurance Inspection

Staff Observation

Trending Data

Risk Assessment

Process Performance Monitoring

Management Review

Failure Mode Analysis

Other sources are possible and will depend on the circumstances.

Explanation of the Problem

A complete description of the problem is written. The description should be concise but must contain sufficient information to assure that the problem can be easily understood from reading the explanation.

Evidence

List the specific information available that demonstrates that the problem does exist. For example, the evidence for a product defect may be a high percentage of service requests or product returns. The evidence for a potential equipment problem may be steadily increasing downtime.

Corrective/Preventive Action Request form

Click the link above to view a sample form: “Corrective/Preventive Action Request" that can be used to to initiate a CAPA action and collect the initial information.


CAPA Action Request

Corrective / Preventive Action Request

Date: ________________  Corrective Action  Preventive Action

Request Source

 Service Request | Internal Quality Audits
Customer Compliant / Concern | Quality Assurance Inspection
Staff Observation |  Trending Data
 Risk Assessment |  Process Performance Monitoring
 Management Review |  Failure Mode Analysis

Description of the Problem

Evidence Observed

Preliminary Assessment of Potential Impact and/or Risk

Action initiated by _____________________________

Return


Evaluation

The situation that has been described and documented in the “Identification” section should now be evaluated to determine first, the need for action and then the level of action required. The potential impact of the problem and the actual risks to the company and/or customers must be determined. Essentially, the reasons that this problem is a concern must be documented.

Potential Impact

Part of the evaluation is a specific explanation of specifically why the problem is a concern. This may include the possible impact that the problem may have in terms of costs, function, product quality, safety, reliability, and customer satisfaction.

Assessment of Risk

Using the result of the impact evaluation, the seriousness of the problem is assessed. The level of risk that is associated with the problem may affect the actions that are taken. For example, a problem that presents a serious risk to the function or safety of a product may be assigned a high priority and require immediate remedial action. On the other hand, an observation that a particular machine is experiencing an increasing level of downtime each month may have a lower priority.

Remedial Action

Based on the outcome of the of the impact and risk evaluations above, it may be determined that immediate remedial action is required to remedy the situation until a thorough investigation and a permanent solution is implemented. If remedial actions are necessary, the actions and the resources required are listed. The steps that must be taken immediately to avoid any further adverse effects are explained.

The actions that are taken are documented. This documentation will become part of the ‘Action Implementation’ and ‘Follow Up’ sections of the CAPA action.

In some instances it may be determined that the remedial action is all that is needed. In that case, a rationale is written for that decision, appropriate follow up is done (see Follow Up section), and the CAPA closed out.

Remedial Action form

Click the link above to view a sample “Remedial Action” form is included. This form should be used to explain the steps that must be taken to avoid any further adverse effects.


Remedial Action Form

Corrective / Preventive Action

Remedial Action Required

CAPA Action #:_____

Date: ________________  Corrective Action  Preventive Action

Description of the Problem:

Evidence Observed:

Potential Impact of the Problem:

Remedial Actions Required:

Actions Completed Date_______________________ By_________________________

Results

Return


Investigation

In this step of the process a procedure is written for conducting an investigation into the problem. A written plan helps assure that the investigation is complete and nothing is missed. The procedure should include: an objective for the actions that will be taken, the procedure to be followed, the personnel that will be responsible, and any other anticipated resources needed.

Objective

The first step in the investigation is to state an objective for the action. In the “Identification” section the problem was defined and the current situation stated. The objective is a statement of the desired outcome of the corrective or preventive action. State what the situation will be when the action is complete. This may be a statement in the form of: “the problem will be corrected, all effects of the problem identified and rectified, and controls will be in place to prevent the situation from happening again.’

Investigation Procedure

A set of specific instructions are created that outline what must be done to determine the contributing and root cause of the problem. The investigation procedure will vary depending on the circumstances, but must incorporate a comprehensive review and analysis of all of the circumstances related to the problem. Consider equipment, materials, personnel, procedures, design, training, software, and external factors.

Responsibilities / Resources

An important part of the investigation procedure is to assign responsibility for conducting each aspect of the investigation. Any additional resources that may be required is also identified and documented. For example, specific testing equipment or external analysis may be required.

Investigation Procedure form

A sample “Investigation Procedure” form is included. This is a written plan of action for the investigation into the problem. It should include the overall objective and the instructions for conducting the investigation. The person or persons responsible for the investigation and an expected completion date should also be entered.


Investigation Form

Corrective / Preventive Action

Investigation Procedure

CAPA Action #:_____

Date: ________________

Objective of the Action

Instructions

Investigation Assigned to ____________________________________

Expected completion date ____________________

Approved ________________ Date __________

________________ ___________

Return


Analysis

The investigation procedure that was created is now used to investigate the cause of the problem. The goal of this analysis is primarily to determine the root cause of the problem described, but any contributing causes are also identified. This process involves collecting relevant data, investigating all possible causes, and using the information available to determine the cause of the problem. It is very important to distinguish between the observed symptoms of a problem and the fundamental (root) cause of the problem.

Note: There are many formal methods of performing root cause analysis. A discussion of specific methods is beyond the scope of this document.

Possible Causes / Data Collection

A list of all possible causes is created. This will form the basis for collecting relevant information, test data, etc. For example, consider the situation where a large batch of parts from a CNC Mill was discovered to be out of tolerance. There are many possible causes for this condition including: operator error, incorrect software, a dull or broken tool, an incorrect or obsolete print, a material problem, a design problem, etc. By considering all possible causes, appropriate information and data can be collected that will be ultimately be used to determine the root cause of the problem.

Results and Data

The results of the data collection are documented and organized. This may include a combination of testing results and/or a review of records, processes, service information, design controls, operations, and any other data that may lead to a determination of the fundamental cause of the problem. The resulting documentation should be complete and address all of the possible causes that were previously determined. This information is used to determine the root cause of the problem.

Root Cause Analysis

Determining the root cause often requires answering a series of ‘why?’ questions and digging deep into the situation until the fundamental reason for the problem is found. For example, in the out of tolerance parts situation described earlier, the investigation revealed that the operator had not been properly trained and had forgotten an essential step in the machining process. The improperly trained operator is the immediate cause of the problem, but may not be the root cause. Why was the operator not trained properly? Are the existing training programs adequate and are they being implemented properly? Further investigation revealed that the operator was on vacation when the training was given and, therefore, did not receive the training when other operators did. The root cause of the problem was a lack of follow up in the training program. No mechanism existed to cross check training records to assure that a missed training session was rescheduled.

The root cause of the problem is documented. This will be essential for determining the appropriate corrective and/or preventive actions that must be taken.

Problem Analysis form

A sample “Problem Analysis” form is included. This form is optional but is intended to be used for recording information related to the analysis of the problem. The form can be used as a collection point for the information discovered during the analysis and any supporting data or documentation can be attached.


Problem Analysis Form

Corrective / Preventive Action

Problem Analysis

CAPA Action #:_____

Date: ________________

List of Possible Causes and Supporting Data:

Analysis Results and Data

 Supporting Documents Attached ____________________________________________________

Root Cause Determination

 Supporting Documents Attached ____________________________________________________

Analysis Complete Date _________________ By ________________________________

Return


Action Plan

By using the results from the Analysis, the optimum method for correcting the situation (or preventing a future occurrence) is determined and an action plan developed. The plan should include, as appropriate: the items to be completed, document changes, any process, procedure, or system changes required, employee training, and any monitors or controls necessary to prevent the problem or a recurrence of the problem. The action plan should also identify the person or persons responsible for completing each task.

Actions to be Completed

List all of the activities and tasks that must be accomplished to either correct the existing problem or eliminate a potential problem. For a CAPA program to be effective, it is very important to take a very global approach. Make sure to identify all actions that will be required to address everything related to the situation. For example, in the training situation described earlier, the root cause was a flaw in the training program. One of the actions that must be taken is to review all previous training records to determine if this problem resulted in any other employee not receiving necessary training.

Document or Specification changes

List any documents that will be modified and describe in general terms what the modifications will be.

Process, Procedure, or System changes

If any changes to processes, procedures, or systems must be made they are described. Enough detail should be included so that it is clearly understood what must be done. The expected outcome of these changes should also be explained.

Employee Training

Employee training is an essential part of any change that is made and should be part of the action plan. To assure that the actions taken will be effective, any modifications made to documents, processes, etc. must be effectively communicated to all persons or departments that will be affected.

Action Plan form

A sample “Action Plan” form is included. Click the link above. This should provide a set of written procedures that detail all of the actions that must be done to resolve the problem and prevent it from recurring. This includes corrective and preventive activities, document changes, training, etc. The person or persons responsible and an expected completion date should also be entered on the form.


Action Plan Form

Corrective / Preventive Action

Action Plan

CAPA Action #:_____

Date: ________________

Actions to be completed

Document changes required:

Procedure, Process, or System Changes required:

Training required:

Action plan assigned to _______________________________________________________

Expected completion date __________

Approval By _________________ Date ___________

_________________ ___________

Return


Action Implementation

The corrective / preventive action plan that has been created is now implemented. All of the required tasks listed and described in the action plan are initiated, completed, and documented.

Implementation Summary

All of the activities that have been completed as required in the “Action Plan” should be listed and summarized. This section should contain a complete record of the actions that were taken to correct the problem and assure that it will not recur. This includes changes, preventive measures, process controls, training, etc.

Documentation

All documents or other specifications that have been modified are listed. Typically the documentation would be attached to a final printed report of this CAPA action. This will facilitate verification of the changes for the follow up.


Follow Up

One of the most fundamental steps in the CAPA process is an evaluation of the actions that were taken. Several key questions must be answered:

1. Have all of the objectives of this CAPA been met? (Did the actions correct or prevent the problem and are there assurances that the same situation will not happen again?)

2. Have all recommended changes been completed and verified.

3. Has appropriate communications and training been implemented to assure that all relevant employees understand the situation and the changes that have been made?

4. Is there any chance that the actions taken may have had any additional adverse effect on the product or service?

Verification Results

The implementation and completion of all changes, controls, training, etc. must be verified. The evidence that this has been done must be recorded. Appropriate information should have been entered to document that all actions have been completed successfully.

Results / Effectiveness of the Actions

Another important aspect of any CAPA action is to make sure that the actions taken were effective. A thorough evaluation must be done to make sure that the root cause of the problem has been solved, that any resulting secondary situations have been corrected, that proper controls have been established, and that adequate monitoring of the situation is in place. This evaluation must also include an investigation to determine if the actions taken could result in any other adverse effects. This investigation and the results should be documented.

Additional Comments

It is always a good idea to add any additional information or other appropriate comments concerning the problem, investigation, actions, or follow up that may be helpful in understanding anything that has been done for a CAPA action.

Documenting the complete process involved in a corrective or preventive action from identifying the problem to a successfully completion is important for all companies, but absolutely essential for meeting current regulatory requirements. Following the steps outlined in this document will provide a complete, well documented CAPA action that will meet regulatory requirements and can significantly improve the quality process in an organization.

When the Follow up is complete, there should be a formal indication that it has been completed (such as a checkbox and date.) A review and approval signature by authorized personnel is also recommended.


CAPA Facilitator

CAPA Facilitator™ Professional

Corrective / Preventive Action (CAPA) Made Easy !

CAPA Facilitator Professional is an integrated software solution that manages the entire Corrective / Preventive Action process. Using a very logical and intuitive approach, the program guides the user through initiating, investigating, resolving and documenting corrective or preventive actions. It provides a powerful tool for implementing and maintaining an effective corrective / preventive action program for any organization.

  • Comprehensive management of existing and potential problems resulting from quality assurance concerns, customer complaints, audits, process problems, etc.
  • Easy step by step process for completing and documenting corrective or preventive actions.
  • Simple navigation using a "wizard" style interface, tabbed pages, or menus
  • Thorough documentation of the CAPA process from identification of the problem through verification and validation of the resolution
  • Includes all essential elements of a fully compliant CAPA system: identification, evaluation, investigation, analysis, implementation, follow up and approval.
  • Contains appropriate control and security tools for implementing current FDA Part 11 Compliance requirements:
    • Security: Users are assigned a unique UserId and password
    • User management: Four permission levels are available (Read only, User, Approval, and Administrator) which can be assigned by the Administrator. Appropriate functions and features of the program are available to the user based on the level of access assigned.
    • Audit Trails: A complete audit trail is maintained tracking additions, changes, and deletions. Includes time, date, user and changes made.
    • Electronic signatures can be applied to approve a completed Action.
  • Multi-step Investigation procedures and Action plans allow assigning responsibility, due dates, progress, etc.
  • Follow up Action items with implementation details: actions taken, documentation created or changed, completion dates, etc.
  • Link or import relevant documents to the specific Action or to individual Investigation Activities and Action Plan Tasks.
  • E-mail Investigation Procedures and Action Plans to responsible parties or other recipients as necessary.
  • Valuable forms and reports can be printed, emailed, or saved to popular formats. (see below for details).
    • Data collection forms
    • Identification, Remedial Actions, Investigations, Action Plans and various Action summaries are available for printing.
    • A complete hard copy documentation of the Action can be created.
  • Spell Check data entry fields.
  • Information is maintained in industry-standard XML format using customizable database model
  • Export reports in PDF, MS Word, MS Excel, or text formats
  • MS PowerPoint training program is included with the system, and also available for download

See a screen shot of CAPA Facilitator, below

If you would be interested in ordering or trying a demo version of CAPA Facilitator, please contact us or visit us on the web at: http://www.rmbimedical.com/RegulatoryAffairs/CAPAFacilitatorMain.aspx

“CAPA Facilitator supports a complete, well documented corrective and/or preventive action process that will satisfy regulatory requirements and form the basis for an effective continuous improvement plan.”

Fact: The only subsystem of a facility Quality System that the FDA always examines at inspections is the Corrective and Preventive Action program.

CAPA Facilitator Start screen


R. M. Baldwin, Inc.

Email: rmbi@rmbimedical.com

Website: www.rmbimedical.com

254 College Ave SE

Grand Rapids, MI 49503

Phone: 616-454-9639

n Multi-Disciplinary Engineering Services

¡ Mechanical, electronic, biomedical design

¡ Software design and development

¡ Product prototyping

¡ Regulatory affairs

¡ Clinical investigation

¡ Training

¡ Technical writing